苹果:App更新必须支持iPhone XS Max、iPad Pro 12.9_极速pk10网站-「平台|首页」

网站地图
极速pk10网站-「平台|首页」
设为首页
加入收藏

首页     财经     新闻     央行     银监会     证监会     保监会     股票     基金     债券     外汇     期货

最新更新
相关文章
极速pk10网站-「平台|首页」 > 基金 > 苹果:App更新必须支持iPhone XS Max、iPad Pro 12.9文章内容
苹果:App更新必须支持iPhone XS Max、iPad Pro 12.9

作者:admin      发布日期:2019-12-12   点击:

  3月21日消息 在去年苹果秋季发布会及新一代iPad Pro正式推出之后,苹果就已经要求2019 年3月份之前,第三方App必须支持第三代 iPad Pro(12.9)或 iPhone XS Max这两款新设备中的至少一款。

  今日早些时候,苹果重申这个话题,不过不再是支持其中之一,而是要求两款都支持。

  苹果在公告中指出,3月27日之后,所有提交到App Store的新App及App更新都要支持iPhone XS Max和iPad Pro 12.9,除了要用iOS 12.1 SDK开发外,开发者还需要提交为这些设备准备的应用截图。

  苹果在公告中还提到,所有Apple Watch  App和App更新必须使用 watchOS 5.1 SDK 编译,并支持Apple Watch Series 4

  值得注意的是,苹果将在3月26日举行发布会。据外界推测,苹果可能在发布会之后为大家推送iOS 12.2正式版。

特别提醒:本网内容转载自其他媒体,目的在于传递更多信息,并不代表本网赞同其观点。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,并请自行核实相关内容。本站不承担此类作品侵权行为的直接责任及连带责任。如若本网有任何内容侵犯您的权益,请及时联系我们,本站将会在24小时内处理完毕。




↑返回顶部 打印本页 ×关闭窗口
关于我们 | 本站动态 | 广告服务| 商业合作 | 联系方式 | 服务声明 |
Copyright © 2017 极速pk10网站-「平台|首页」 版权所有